
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lincolnjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-05-21 17:49:11" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2315c08a-79db-536a-9dea-ed40ffe7ed73" />
<meta name="keywords" content="news_sentinel" />
<meta name="news_keywords" content="news_sentinel" />
<meta name="description" content="DEAR JILL: I am trying to learn couponing and have seen more than a few coupon websites referring to buying a &ldquo;filler.&rdquo; What is a filler? I don&rsquo;t really understand" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/2/31/2315c08a-79db-536a-9dea-ed40ffe7ed73/60e10019e8c22.preview.jpg?crop=750%2C422%2C0%2C39&amp;resize=750%2C422&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta property="og:title" content="Jill Cataldo: What is a &lsquo;filler item?&rsquo; Your key to a better deal" />
<meta property="og:description" content="DEAR JILL: I am trying to learn couponing and have seen more than a few coupon websites referring to buying a &ldquo;filler.&rdquo; What is a filler? I don&rsquo;t really understand" />
<meta property="og:site_name" content="Lincoln Journal " />
<meta property="og:section" content="Lincoln News Sentinel" />
<meta property="article:publisher" content="https://facebook.com/lincolnjournal/" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_sentinel","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"2315c08a-79db-536a-9dea-ed40ffe7ed73","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"66149"},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16029/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16029 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 143 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16029.add('act', read_article);_cc16029.bcp();
    }, 71500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news_sentinel"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            
                gptAdSlots['ad-1069208'] = googletag.defineSlot(adUnit, [2,1], 'ad-1069208').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069208'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            
                gptAdSlots['ad-1038147'] = googletag.defineSlot(adUnit, [140,120], 'ad-1038147').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1038147'].setTargeting('pos', ['header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-1069221'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1069221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069221'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069199'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069199'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069203'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069203').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069203'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069204'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069204').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069204'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069206'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069206').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069206'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069201'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069201').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069201'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lincolnjournal.com/news_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1069209'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1069209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069209'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jill Cataldo: What is a ‘filler item?’ Your key to a better deal | Lincoln News Sentinel | lincolnjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0063a5; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0063a5; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #0063a5; } .navbar-toggle .icon-bar { background-color: #0063a5 !important; } .navbar-toggle .sr-only-show { color: #0063a5 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #0063a5; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0063a5; }#site-header-container{ border-bottom: 3px solid #0063a5; }#site-footer-container{ border-top: 3px solid #0063a5; } .tnt-bg-accent { background-color: #0063a5; } a .tnt-caret-down { color: #0063a5; } .block-title .block-title-inner { border-color: #0063a5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0063a5; } .form-control:focus { border-bottom-color: #0063a5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body, .tnt-headline, h1, h2, h3, h4, h5, h6 {font-family:'Roboto',sans-serif} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .tnt-headline a {font-weight: 500} #block-1035823 .card-panel {background-color: rgba(255,255,255,.2);} /* Navigation Bar */ .section-text #navbar-collapse { font-size:2vw; } #navbar-collapse > .pull-right > div { display: inline; } #navbar-collapse a.nav-link { background-color: transparent !important; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label { border: none; border-radius: 25px; padding:8px; background-color: white; color:#8a8a8a; text-transform: uppercase; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label:hover { background-color: black; color:white; } .user-controls .dropdown-menu h4, .user-controls .dropdown-signup, .user-controls .dropdown-signup a { color: #FFF; } .user-controls .dropdown-menu .btn-primary { background-color: #8a8a8a; border: none; } @media (max-width: 992px) { .navbar-brand { margin-top: -6px; } } /* Place site-wide CSS here */ .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#bf0d00; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .no-margin .dfp-ad { margin: 0px !important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } /* #tntracking Customized by : jhansen Date : 6-3-2021 CRM : 860815 Description : hiding titles on images in collections */ .photo-carousel .card-headline {display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lincolnjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jill Cataldo: What is a ‘filler item?’ Your key to a better deal | Lincoln News Sentinel | lincolnjournal.com" href="http://www.lincolnjournal.com/search/?f=rss&amp;t=article&amp;c=news_sentinel&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2315c08a-79db-536a-9dea-ed40ffe7ed73  section-news-sentinel type-article infinity-disabled" data-path="/news_sentinel">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lincolnjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_sentinel&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=2315c08a-79db-536a-9dea-ed40ffe7ed73&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=231&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div id="service-promo-modal" data-endpoint="https://www.lincolnjournal.com/tncms/subscription/services/?promoCode="  data-software-version="1.33.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lincolnjournal.com/tncms/admin/editorial-asset/?edit=2315c08a-79db-536a-9dea-ed40ffe7ed73"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1035828" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1035828" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lincolnjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1035828').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lincolnjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1035828').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.lincolnjournal.com/users/logout/" id="user-logout-form-1035828"><input type="hidden" name="referer_url" value="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1035824" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1035824-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1035824" aria-labelledby="site-search-button-1035824" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1035824-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1035824-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1035824" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1035824-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1035824').submit();
        return false;
    });

    $('#site-search-1035824').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1035824 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1035824 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1035824-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_sentinel/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition_lns/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_sentinel/isupportlocal/"  class="nav-link tnt-section-isupportlocal">#iSupportLocal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news_sentinel/subscriptions/"  class="nav-link tnt-section-subscriptions">Subscriptions</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1069208" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069208" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069208');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1038753" class="tncms-block"><div id="site-logo-1038753" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/news_sentinel"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=640%2C172 640w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=750%2C201 750w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=990%2C266 990w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=1035%2C278 1035w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1132"
            height="304"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1038147" class="tncms-block header-promo"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038147" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038147');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1035829" class="tncms-block"><div id="weather-1035829" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25523" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25523"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1035829" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hamlin, WV
                                
                                 <small>(25523)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this evening followed by occasional showers overnight. Low 69F. Winds SSW at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms this evening followed by occasional showers overnight. Low 69F. Winds SSW at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 7, 2021 @ 5:59 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25523"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1069221" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069221" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069221');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1040092" class="tncms-block"><div id="site-logo-1040092" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/news_sentinel"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=150%2C40 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=225%2C60 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=640%2C172 640w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=750%2C201 750w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=990%2C266 990w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png?resize=1035%2C278 1035w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/4/ee/4eee4228-75eb-11eb-b348-1bc39251ec51/60351e52a9790.image.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1132"
            height="304"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1038785" class="tncms-block"><ul id="site-search-1038785-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1038785" aria-labelledby="site-search-button-1038785" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1038785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1038785-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1038785" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1038785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1038785').submit();
        return false;
    });

    $('#site-search-1038785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1038785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1038785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1038785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1038138" class="tncms-block"><div id="user-controls-1038138" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lincolnjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1038138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lincolnjournal.com/users/logout/" id="user-logout-form-1038138"><input type="hidden" name="referer_url" value="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-my-account"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/users/my-account/"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/news_sentinel/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/news_sentinel/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/news_sentinel/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition_lns/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-lincoln-journal"  href="https://lincolnjournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Lincoln Journal</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1069199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2315c08a-79db-536a-9dea-ed40ffe7ed73" class="asset article-default"  data-url="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DEAR JILL: I am trying to learn couponing and have seen more than a few coupon websites referring to buying a “filler.” What is a filler? I don’t really understand this and often see shoppers’ trip reports saying they got something free “as a filler.” Please explain. — Mina S. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/2/31/2315c08a-79db-536a-9dea-ed40ffe7ed73/60e10019e8c22.preview.jpg?crop=750%2C422%2C0%2C39&resize=750%2C422&order=crop%2Cresize">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="422">
        </div>
        <meta itemprop="name" content="lincolnjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" />
    <style>
                .asset-paging .direction {
                    color: #0063a5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lincolnjournal.com\/tncms\/search\/mlt\/?origin=2315c08a-79db-536a-9dea-ed40ffe7ed73&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2315c08a-79db-536a-9dea-ed40ffe7ed73" class="asset-paging">
                <div id="paging-prev-2315c08a-79db-536a-9dea-ed40ffe7ed73" class="paging-link prev offset"></div>
                <div id="paging-next-2315c08a-79db-536a-9dea-ed40ffe7ed73" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jill Cataldo: What is a ‘filler item?’ Your key to a better deal
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-07T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-07T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-07T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1038834" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Lincoln County’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to the <a href="/news_sentinel/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_december" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Lincoln News Sentinel</b></a>.</p>
        <p>Click <a href="/news_sentinel/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists. </p>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" data-smart-adunit="/132916964/lincolnjournal.com/news_sentinel">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2315c08a-79db-536a-9dea-ed40ffe7ed73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2315c08a-79db-536a-9dea-ed40ffe7ed73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>DEAR JILL:</strong> I am trying to learn couponing and have seen more than a few coupon websites referring to buying a “filler.” What is a filler? I don’t really understand this and often see shoppers’ trip reports saying they got something free “as a filler.” Please explain. <strong>— Mina S.</strong></p></div><div class="subscriber-preview"><p>A filler item is simply a small, low-priced item that you purchase for the sole purpose of reaching a spending threshold to save even more money. Let me give you a couple of examples.</p></div><div class="subscriber-only"><p>I recently purchased some new shorts and shirts from an online retailer specializing in outdoor workwear and accessories. The retailer was offering free shipping and an additional 10% savings if you bought $50 worth of items. I had $45.09 worth of clothing in my cart. My order’s shipping would have cost $9.99 if I did not reach the $50 mark, so it was worth looking through the other items for sale on the site to find something around the $5 mark to push my total over $50.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>I needed a filler. Adding something priced around $5 would not only save me $9.99 in shipping, but I’d also save another $5 or so for adding that inexpensive item. I used the store’s website to sort their available items by price, and I quickly found my filler — a $4.95 package of dog waste bags.</p></div><div class="subscriber-only"><p>Adding this item brought my total to $50.04. I saved another 10% for reaching $50, and I paid $45.04 instead of $55.08 — the cost of the clothing I wanted if I’d had to pay shipping and also hadn’t qualified for the additional 10% discount.</p></div><div class="subscriber-only"><p>Coupon shoppers often remark that the filler item is “free” in a deal like this, because it’s usually something they didn’t intend to purchase, but buying the filler item saved them more money than not buying it would. I certainly didn’t go to this retailer’s site specifically to buy dog waste bags, but financially, it was the filler item that made the most sense. (I have a dog, so I’ll use the bags regardless.)</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Here’s another example of a filler item. A hardware store in my area regularly mails out coupons for $5 off a purchase of $25 or more. I went to the store to purchase some materials for a yard project, and my total was $24.12. Once again, I needed a small filler, around 88 cents or so, to hit the $25 mark and drop my total down to $20.</p></div><div class="subscriber-only"><p>This hardware store sells loose nuts and bolts around the 25-cent mark, so I considered buying a few. Then I spotted a pallet of torn bags of mulch at the front of the store. These bags were marked down to just 50 cents each. I added two bags of mulch to bring my total to $25.12, used my coupon, and dropped the total for all of my items down to $20.12! The two bags of mulch were great filler items, considering the mulch usually sells for $2.99 per bag, and of course I went home and added it to my flowerbed.</p></div><div class="subscriber-only"><p>If you’re shopping a sale that involves a spending threshold, or you’re using a dollars-off coupon that requires you to reach a specific amount before qualifying for the additional savings, here are my favorite tips for finding a great filler item:</p></div><div class="subscriber-only"><ul><li>Look for an item as close in price to the dollar amount you must reach. When you figure in your additional savings, it doesn’t really matter exactly what item you select, only that it qualifies you for the additional savings, which is greater than the cost of the item itself.</li><li>If you find multiple items that would qualify as fillers, then</li></ul></div><div class="subscriber-only"><p>you’re free to select the one that best suits your needs. However, don’t disqualify an item simply because it’s something you would not use. Reaching the greatest dollar savings is the goal when using a filler.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jill Cataldo, a coupon workshop instructor, writer and mother of three, never passes up a good deal. Learn more about Super-Couponing at her website, <a href="http://www.jillcataldo.com">www.jillcataldo.com</a>. Email your own couponing victories and questions to <a href="mailto:jill@ctwfeatures.com">jill@ctwfeatures.com</a>.<!--p:CREDtag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Jill%20Cataldo%3A%20What%20is%20a%20%E2%80%98filler%20item%3F%E2%80%99%20Your%20key%20to%20a%20better%20deal&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews_sentinel%2Fjill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal%2Farticle_2315c08a-79db-536a-9dea-ed40ffe7ed73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2315c08a-79db-536a-9dea-ed40ffe7ed73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2315c08a-79db-536a-9dea-ed40ffe7ed73" class="save-list-2315c08a-79db-536a-9dea-ed40ffe7ed73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2315c08a-79db-536a-9dea-ed40ffe7ed73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044156" class="tncms-block"><section id="block-1044156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044156 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044156" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044156" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lincolnjournal.com/tncms/asset/editorial/2315c08a-79db-536a-9dea-ed40ffe7ed73/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1039178" class="tncms-block visible-lg visible-md"><section id="block-1039178" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1039178 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/wv-closes-out-budget-year-with-surplus-thanks-to-federal-stimulus-double-tax-days/article_df018ead-10b4-585b-9be2-a58e5ade75fd.html" class="tnt-asset-link">
        

        
            WV closes out budget year with surplus, thanks to federal stimulus, double Tax Days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/wv-psc-grants-electricity-bill-increase-for-appalachian-power-wheeling-power-companies/article_d8789923-48b9-5e09-81f3-ff808bf7e42c.html" class="tnt-asset-link">
        

        
            WV PSC grants electricity bill increase for Appalachian Power, Wheeling Power companies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/community-navigator-program-offers-services/article_25f7943b-a572-53ba-8f9d-0cb1da6efcb4.html" class="tnt-asset-link">
        

        
            Community Navigator Program offers services</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/better-business-bureau-fake-events-and-phony-tickets-surprise-festival-goers/article_91c52d90-e2fd-58a3-9982-3b50dfe511b6.html" class="tnt-asset-link">
        

        
            Better Business Bureau: Fake events and phony tickets surprise festival-goers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/rapper-moneybagg-yo-coming-to-charleston-aug-8/article_ce7613d5-d5d6-52db-9d2b-463615965e1d.html" class="tnt-asset-link">
        

        
            Rapper Moneybagg Yo coming to Charleston Aug. 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html" class="tnt-asset-link">
        

        
            Jill Cataldo: What is a ‘filler item?’ Your key to a better deal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/john-mccoy-some-thoughts-as-the-curtain-falls/article_7f7dbd0f-2282-5a50-95b7-af291734876a.html" class="tnt-asset-link">
        

        
            John McCoy: Some thoughts as the curtain falls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news_sentinel/flood-damages-force-delay-in-elk-river-boat-ramp-projects/article_d73562bf-3edc-52f4-b837-950535056c87.html" class="tnt-asset-link">
        

        
            Flood damages force delay in Elk River boat-ramp projects</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1069203" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069203" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069203');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1039180" class="tncms-block"><section id="block-1039180" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1039180 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9e913dbc-ec72-59e6-92f2-c7cf76a974a3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9e913dbc-ec72-59e6-92f2-c7cf76a974a3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_lns/lincoln-news-sentinel/edition_9e913dbc-ec72-59e6-92f2-c7cf76a974a3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lincoln News Sentinel"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/8/3d/83d85cfb-9d84-5f4c-8a61-47d06a423895/60e207fd01f63.preview-300.jpg?resize=150%2C337 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/8/3d/83d85cfb-9d84-5f4c-8a61-47d06a423895/60e207fd01f63.preview-300.jpg?resize=200%2C449 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/8/3d/83d85cfb-9d84-5f4c-8a61-47d06a423895/60e207fd01f63.preview-300.jpg?resize=225%2C505 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/8/3d/83d85cfb-9d84-5f4c-8a61-47d06a423895/60e207fd01f63.preview-300.jpg?resize=300%2C673 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_lns/lincoln-news-sentinel/edition_9e913dbc-ec72-59e6-92f2-c7cf76a974a3.html" class="tnt-asset-link">
        

        
            Lincoln News Sentinel</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1069204" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069204" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069204');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1069206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069206');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1069201" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069201" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069201');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1038765" class="tncms-block padding-bottom"><div id="site-logo-1038765" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/news_sentinel/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/5/5b/55b43808-75ee-11eb-987b-1f571694b761/6035236685c28.image.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="546"
            height="148"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1038768" class="tncms-block"><section id="block-1038768" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1038768 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1038775" class="tncms-block"><address>
    <strong>lincolnnewssentinel.com</strong><br>
    328 Walnut Street<br>
    Hamlin, WV 25523
    <br><strong>Phone:</strong> 304-348-4848<br><strong>Email:</strong> <a href="mailto:support@lincolnnewssentinel.com">support@lincolnnewssentinel.com</a><br></address></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1035798" class="tncms-block"><section id="block-1035798" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1035798" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1035798" aria-labelledby="site-search-button-1035798" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1035798-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1035798-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1035798-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1035798').submit();
        return false;
    });

    $('#site-search-1035798').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1035798 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1035798 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1035798-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1035786" class="tncms-block"><section id="block-1035786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035786 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1035816" class="tncms-block"><section id="block-1035816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/news_sentinel/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news_sentinel/lns_news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_sentinel/lns_sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news_sentinel/lns_features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_sentinel/lns_obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/news_sentinel/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-isupportlocal"  href="/news_sentinel/isupportlocal/"  tabindex="0">
                    <span class="nav-label">#iSupportLocal</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-lincoln-journal"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Lincoln Journal</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1038780" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1038780"><div class="col-md-7"><small>© Copyright 2021 Lincoln News Journal , 328 Walnut Street Hamlin, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1069209" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069209');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-190801611-1', 'lincolnjournal.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End --><!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 66149;
            _sf_async_config.domain = 'www.lincolnjournal.com';
            _sf_async_config.path = 'https://www.lincolnjournal.com/news_sentinel/jill-cataldo-what-is-a-filler-item-your-key-to-a-better-deal/article_2315c08a-79db-536a-9dea-ed40ffe7ed73.html';
            _sf_async_config.sections = ',news_sentinel';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2315c08a-79db-536a-9dea-ed40ffe7ed73")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news_sentinel"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1035829').click(function(e){
                                        $('#weather-1035829 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>