
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lincolnjournal.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HAMLIN &mdash; Two Lincoln County middle school students recently won a state-wide robotics competition, earning them a bid to the world competition." />
<meta name="author" content="NANCY PEYTON The Lincoln Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?crop=1440%2C810%2C0%2C315&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lincoln Co. students win state-wide robotics competition" />
<meta property="og:description" content="HAMLIN &mdash; Two Lincoln County middle school students recently won a state-wide robotics competition, earning them a bid to the world competition." />
<meta property="og:site_name" content="Lincoln Journal " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://facebook.com/lincolnjournal/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"NANCY PEYTON\nThe Lincoln Journal","id":"ee758637-0954-55ee-8a27-25bf840aa34a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4426", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lincolnjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com//header_subpromo';
            
                gptAdSlots['ad-1038147'] = googletag.defineSlot(adUnit, [140,120], 'ad-1038147').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1035939'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1035939').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035939'].setTargeting('pos', ['leader1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1035943'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1035943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035943'].setTargeting('pos', ['box1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1035944'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1035944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035944'].setTargeting('pos', ['box2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1035948'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1035948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035948'].setTargeting('pos', ['box3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1035940'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1035940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035940'].setTargeting('pos', ['leader3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            
                gptAdSlots['ad-1035942'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1035942').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035942'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1047893/lincolnjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1035946'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1035946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1035946'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lincoln Co. students win state-wide robotics competition | News | lincolnjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #006600; color: #F1F1F1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #74A655; } .navbar-toggle .icon-bar { background-color: #74A655 !important; } .navbar-toggle .sr-only-show { color: #74A655 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #74A655; } }#site-copyright a, #site-footer a { color: #FFF; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #74A655; }#site-header-container{ border-bottom: 3px solid #74A655; }#site-footer-container{ border-top: 3px solid #74A655; } .tnt-bg-accent { background-color: #74A655; } a .tnt-caret-down { color: #74A655; } .block-title .block-title-inner { border-color: #74A655; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #74A655; } .form-control:focus { border-bottom-color: #74A655; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Fonts -- Edit these fonts to suit the site design. */ body, .tnt-headline, h1, h2, h3, h4, h5, h6 {font-family:'Roboto',sans-serif} #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two { width:20%; } #masthead-col-three { width:30%; } .tnt-headline a {font-weight: 500} #block-1035823 .card-panel {background-color: rgba(255,255,255,.2);} /* Navigation Bar */ .section-text #navbar-collapse { font-size:2vw; } #navbar-collapse > .pull-right > div { display: inline; } #navbar-collapse a.nav-link { background-color: transparent !important; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label { border: none; border-radius: 25px; padding:8px; background-color: white; color:#8a8a8a; text-transform: uppercase; } #navbar-collapse > .pull-right a.nav-link.tnt-section-subscribe span.nav-label:hover { background-color: black; color:white; } .user-controls .dropdown-menu h4, .user-controls .dropdown-signup, .user-controls .dropdown-signup a { color: #FFF; } .user-controls .dropdown-menu .btn-primary { background-color: #8a8a8a; border: none; } @media (max-width: 992px) { .navbar-brand { margin-top: -6px; } } /* Place site-wide CSS here */ .sub-pricing-table li { list-style: none; line-height: 1; display: block; text-align: center; padding: .5rem; } .sub-pricing-table .title { font-size:28px; font-weight: bold; height: 120px; } .sub-pricing-table .price { font-size:36px; font-weight: bold; margin:1rem auto; } .sub-pricing-table .price span.per { font-size:16px; display: inline-block; width: 3em; margin-left:.5em; text-align:left; } .sub-pricing-table .image img { max-width:290px; } .sub-pricing-table .features { font-size:18px; } .sub-pricing-table .features span.larger { font-size:1.25em; font-weight: bold; } .sub-pricing-table .btn { background:#bf0d00; color: white; font-size:16px; text-transform: uppercase; font-weight: bold; border: 1px solid rgba(32,45,67,1.00); padding: .5em 1.5em; margin-top:.5em; } .no-margin .dfp-ad { margin: 0px !important; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lincolnjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lincoln Co. students win state-wide robotics competition | News | lincolnjournal.com" href="http://www.lincolnjournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ee758637-0954-55ee-8a27-25bf840aa34a  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lincolnjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=NANCY+PEYTON%0AThe+Lincoln+Journal&amp;tncms.asset.id=ee758637-0954-55ee-8a27-25bf840aa34a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4426] = {
    'name':'Newzware- LJO',
    'id':'4426',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4426" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware- LJO</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4426" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lincolnjournal.com/users/admin/service/purchase/?serviceid=4426&referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4426);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lincolnjournal.com/users/admin/contribute/article/?assetid=ee758637-0954-55ee-8a27-25bf840aa34a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lincolnjournal.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lincolnjournal.com/tncms/admin/editorial-asset/?edit=ee758637-0954-55ee-8a27-25bf840aa34a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1035828" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1035828" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lincolnjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1035828').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lincolnjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1035828').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.lincolnjournal.com/users/logout/" id="user-logout-form-1035828"><input type="hidden" name="referer_url" value="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1035824" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1035824-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1035824" aria-labelledby="site-search-button-1035824" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1035824-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1035824-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1035824" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1035824-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1035824').submit();
        return false;
    });

    $('#site-search-1035824').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1035824 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1035824 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1035824-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.lincolnjournal.com/site/forms/salute_a_nurse/"  target="_blank" rel="noopener" class="nav-link tnt-section-salute-a-nurse">Salute a Nurse</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1035794" class="tncms-block"><div id="site-logo-1035794" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/39917ce0-75f7-11eb-818f-7fb298a80e62.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="108"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1038147" class="tncms-block no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1038147" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1038147');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1035825" class="tncms-block"><div class="follow-links-1035825 pull-right">
    
    <section id="block-1035825" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/lincolnjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LincolnJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LincolnJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lincolnjournal.com",
  "sameAs" : ["https://facebook.com/lincolnjournal/","https://twitter.com/LincolnJournal/","https://www.youtube.com/user/LincolnJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1035829" class="tncms-block"><div id="weather-1035829" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25523" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">38&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25523"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1035829 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hamlin, WV
                                
                                 <small>(25523)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some lingering evening flurries or snow showers. Some clouds this evening will give way to mainly clear skies overnight. Low 31F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some lingering evening flurries or snow showers. Some clouds this evening will give way to mainly clear skies overnight. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 21, 2021 @ 7:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25523"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1035820" class="tncms-block"><div id="site-logo-1035820" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/custom/image/519896f4-7ac8-11eb-8ee4-a393e1b3d644.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="108"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1035823" class="tncms-block"><ul id="site-search-1035823-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1035823" aria-labelledby="site-search-button-1035823" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1035823-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1035823-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1035823" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1035823-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1035823').submit();
        return false;
    });

    $('#site-search-1035823').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1035823 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1035823 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1035823-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1038138" class="tncms-block"><div id="user-controls-1038138" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lincolnjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lincolnjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1038138').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lincolnjournal.com/users/logout/" id="user-logout-form-1038138"><input type="hidden" name="referer_url" value="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-my-account"  href="/users/my-account/"  tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-southern-wv-readers-choice"  href="https://hdmediallc.secondstreetapp.com/HD-Medias-Readers-Choice-2/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Southern WV Readers Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lincoln-news-sentinel"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_sentinel/"  tabindex="0">
                    <span class="nav-label">Lincoln News Sentinel</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news_sentinel/lns_news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/news_sentinel/lns_sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news_sentinel/lns_features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news_sentinel/lns_obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lincoln-sentinel-e-edition"  href="/eedition_lns/"  tabindex="0">
                    <span class="nav-label">Lincoln Sentinel e-Edition</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1035939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035939" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035939');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-49345d2b-8869-5ea8-b045-8a38814fdeb5" class="modal fullscreen in modal-image image-default modal-49345d2b-8869-5ea8-b045-8a38814fdeb5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1440%2C1440 1476w"
                    sizes="100vw"
                    
                    width="1440"
                    height="1440"
                    alt="20210421-lcj-RoboticsChamps.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-49345d2b-8869-5ea8-b045-8a38814fdeb5" data-target=".caption-inner-modal-image-49345d2b-8869-5ea8-b045-8a38814fdeb5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-49345d2b-8869-5ea8-b045-8a38814fdeb5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Joe Jackson, left, of Duval Pk-8, and Dezmond Frye, right, of Hamlin Pk-8, won the West Virginia State robotics championship last week and have advanced to world competition.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2F20210421-lcj-roboticschamps-jpg%2Fimage_49345d2b-8869-5ea8-b045-8a38814fdeb5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210421-lcj-roboticschamps-jpg/image_49345d2b-8869-5ea8-b045-8a38814fdeb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210421-lcj-RoboticsChamps.jpg&url=https%3A%2F%2Fwww.lincolnjournal.com%2F20210421-lcj-roboticschamps-jpg%2Fimage_49345d2b-8869-5ea8-b045-8a38814fdeb5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210421-lcj-roboticschamps-jpg/image_49345d2b-8869-5ea8-b045-8a38814fdeb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/20210421-lcj-roboticschamps-jpg/image_49345d2b-8869-5ea8-b045-8a38814fdeb5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210421-lcj-roboticschamps-jpg/image_49345d2b-8869-5ea8-b045-8a38814fdeb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/49345d2b-8869-5ea8-b045-8a38814fdeb5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%2020210421-lcj-RoboticsChamps.jpg&body=https%3A%2F%2Fwww.lincolnjournal.com%2F20210421-lcj-roboticschamps-jpg%2Fimage_49345d2b-8869-5ea8-b045-8a38814fdeb5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210421-lcj-roboticschamps-jpg/image_49345d2b-8869-5ea8-b045-8a38814fdeb5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49345d2b-8869-5ea8-b045-8a38814fdeb5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49345d2b-8869-5ea8-b045-8a38814fdeb5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49345d2b-8869-5ea8-b045-8a38814fdeb5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49345d2b-8869-5ea8-b045-8a38814fdeb5" class="save-list-49345d2b-8869-5ea8-b045-8a38814fdeb5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49345d2b-8869-5ea8-b045-8a38814fdeb5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-49345d2b-8869-5ea8-b045-8a38814fdeb5 img { max-height: 1440px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ee758637-0954-55ee-8a27-25bf840aa34a" class="asset article-default"  data-url="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="HAMLIN — Two Lincoln County middle school students recently won a state-wide robotics competition, earning them a bid to the world competition. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?crop=1440%2C810%2C0%2C315&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lincolnjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" />
    <style>
                .asset-paging .direction {
                    color: #74A655;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lincolnjournal.com\/tncms\/search\/mlt\/?origin=ee758637-0954-55ee-8a27-25bf840aa34a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ee758637-0954-55ee-8a27-25bf840aa34a" class="asset-paging">
                <div id="paging-prev-ee758637-0954-55ee-8a27-25bf840aa34a" class="paging-link prev offset"></div>
                <div id="paging-next-ee758637-0954-55ee-8a27-25bf840aa34a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lincoln Co. students win state-wide robotics competition
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-111e3a0e-7cfb-11eb-86a4-6380b66f517f-asset-ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lincolnjournal.com/users/profile/Phil%20Perry">By NANCY PEYTON
The Lincoln Journal</a></span>
                
                    <div id="author-popup-111e3a0e-7cfb-11eb-86a4-6380b66f517f-asset-ee758637-0954-55ee-8a27-25bf840aa34a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-111e3a0e-7cfb-11eb-86a4-6380b66f517f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lincolnjournal.com/users/profile/Phil%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Phil Perry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b12991ac2cfc5f6d02c72fe0642dcdf7?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lincolnjournal.com/users/profile/Phil%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Phil Perry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pperry@hdmediallc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-111e3a0e-7cfb-11eb-86a4-6380b66f517f-asset-ee758637-0954-55ee-8a27-25bf840aa34a').popover({
                            content: $('#author-popup-111e3a0e-7cfb-11eb-86a4-6380b66f517f-asset-ee758637-0954-55ee-8a27-25bf840aa34a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-21T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-21T00:00:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-21T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-04-21T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-21T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1038831" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Lincoln County’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to the <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_december" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>The Lincoln Journal</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists. </p>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-49345d2b-8869-5ea8-b045-8a38814fdeb5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-49345d2b-8869-5ea8-b045-8a38814fdeb5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1200%2C1200">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/editorial/4/93/49345d2b-8869-5ea8-b045-8a38814fdeb5/607b9356abf49.image.jpg?resize=1440%2C1440 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1440"
                    height="1440"
                    alt="20210421-lcj-RoboticsChamps.jpg"
                    class="img-responsive full tnt-restrict-img-49345d2b-8869-5ea8-b045-8a38814fdeb5 default" />
            </div><style>
                .tnt-restrict-img-49345d2b-8869-5ea8-b045-8a38814fdeb5 {
                    max-width: 1440px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Joe Jackson, left, of Duval Pk-8, and Dezmond Frye, right, of Hamlin Pk-8, won the West Virginia State robotics championship last week and have advanced to world competition.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ee758637-0954-55ee-8a27-25bf840aa34a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee758637-0954-55ee-8a27-25bf840aa34a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee758637-0954-55ee-8a27-25bf840aa34a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HAMLIN — Two Lincoln County middle school students recently won a state-wide robotics competition, earning them a bid to the world competition.</p></div><div class="subscriber-preview"><p>The VEX Robotics 2021 WV State Championship took place remotely April 9-10. Dezmond Frye, a seventh grader at Hamlin PK-8, and Joe Jackson, an eighth grader at Duval PK-8, compete on a team together under the name Lincoln County Middle School.</p></div><div class="subscriber-only"><p>Frye and Jackson not only won the championship, but also snagged the Excellence Award. Both of these awards gave them a bid to the world competition.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Jessica Frye, Dezmond’s mom who also helps with the robotics program in Lincoln County, said the competition’s format was different this year due to the ongoing COVID-19 pandemic.</p></div><div class="subscriber-only"><p>“It was a remote skills tournament because of the coronavirus,” Frye said. “Typically, these things would happen in person, but they did it remotely. VEX comes out every single year with a new game. So you have a new objective and new field elements and all of that, so once you get to this level of competing you basically start from scratch building your robot to do whatever you can to meet the objectives of the game.”</p></div><div class="subscriber-only"><p>Frye said each team is scored based on how well it completes each objective of the game, including a section where the robot is coded to run completely on its own.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“This year’s game was called change-up,” Frye said. “Part of the run is an autonomous run in which it is all pre-programmed and the robot runs completely on its own. So you basically code that robot to make every single move that it makes on the run.”</p></div><div class="subscriber-only"><p>The VEX Robotics Competition, presented by the Robotics Education and Competition Foundation, is the largest and fastest growing middle school and high school robotics program globally with more than 20,000 teams from 50 countries playing in over 1,700 competitions worldwide. For the West Virginia middle school championship, each team was allocated a 20-minute block to complete inspection and their six skills runs, as well as completing an interview with judges.</p></div><div class="subscriber-only"><p>Lincoln County Schools also extended its congratulations to the two for their win.</p></div><div class="subscriber-only"><p>“Lincoln County Schools would like to congratulate Joe Jackson and Dezmond Frye for winning the 2021 WV Middle School VEX Robot Skills State Championship and the 2021 Excellence Award,” said Steve Gaines, Director of Federal Programs for Lincoln County Schools. “Next step, the 2021 VEX Robotics World Championship in May 2021. We would also like to thank Larry Harshbarger, Joe and Dezmond’s parents and all the teachers at Duval and Hamlin for their hard work and dedication to excellence.”</p></div><div class="subscriber-only"><p>The two will compete again remotely at the end of May.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reporter Nancy Peyton can be reached at <a href="mailto:npeyton@hdmediallc.com">npeyton@hdmediallc.com</a> or 304-824-5101.<!--p:CREDtag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lincolnjournal.com/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLincoln%20Journal%20%5D%20Lincoln%20Co.%20students%20win%20state-wide%20robotics%20competition&body=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/lincoln-co-students-win-state-wide-robotics-competition/article_ee758637-0954-55ee-8a27-25bf840aa34a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee758637-0954-55ee-8a27-25bf840aa34a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee758637-0954-55ee-8a27-25bf840aa34a" class="save-list-ee758637-0954-55ee-8a27-25bf840aa34a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee758637-0954-55ee-8a27-25bf840aa34a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-111e3a0e-7cfb-11eb-86a4-6380b66f517f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lincolnjournal.com/users/profile/Phil%20Perry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Phil Perry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/b12991ac2cfc5f6d02c72fe0642dcdf7?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lincolnjournal.com/users/profile/Phil%20Perry" rel="author" class="tnt-user-profile-link tnt-user-name">Phil Perry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pperry@hdmediallc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-111e3a0e-7cfb-11eb-86a4-6380b66f517f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=111e3a0e-7cfb-11eb-86a4-6380b66f517f&amp;s=start_time&amp;sd=desc" data-subject="Phil Perry" data-description="Whenever Phil Perry posts new content, you'll get an email delivered to your inbox with a link." data-name="Phil Perry notification" data-author-id="111e3a0e-7cfb-11eb-86a4-6380b66f517f" data-user-url="https://www.lincolnjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Phil Perry
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lincolnjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lincolnjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.lincolnjournal.com%2Fnews%2Flincoln-co-students-win-state-wide-robotics-competition%2Farticle_ee758637-0954-55ee-8a27-25bf840aa34a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044156" class="tncms-block"><section id="block-1044156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044156 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044156" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044156" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.lincolnjournal.com/tncms/asset/editorial/ee758637-0954-55ee-8a27-25bf840aa34a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1035758" class="tncms-block visible-lg visible-md"><section id="block-1035758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035758 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/harrell-pye-help-herd-softball-salvage-split-with-fau/article_aaee7836-99f4-5c02-b67e-4bd79c76bf8d.html" class="tnt-asset-link">
        

        
            Harrell, Pye help Herd softball salvage split with FAU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wvu-football-brown-gives-positive-reviews-from-scrimmage/article_96291c3c-e1c9-5db4-ae16-c80c020d0186.html" class="tnt-asset-link">
        

        
            WVU football: Brown gives positive reviews from scrimmage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/naked-man-shot-during-attempted-home-invasion/article_789191ea-b67f-527f-944f-491d1f754943.html" class="tnt-asset-link">
        

        
            Naked man shot during attempted home invasion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/alum-creek-man-faces-sexual-abuse-assault-charges/article_4874fae1-081d-52fa-9f84-89f34fd4a5c1.html" class="tnt-asset-link">
        

        
            Alum Creek man faces sexual abuse, assault charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-commission-discusses-water-issues/article_112f5f52-1627-53ec-afa9-7e08d37c7446.html" class="tnt-asset-link">
        

        
            County Commission discusses water issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/back-in-time/article_06b22c7b-0329-5b3a-a088-05dd0c1fae50.html" class="tnt-asset-link">
        

        
            Back In Time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-salute-to-the-american-presidents/article_78b8ef4b-d193-51bb-946c-8c1d342298cd.html" class="tnt-asset-link">
        

        
            A salute to the American Presidents</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-salute-to-the-american-presidents/article_84b9eb15-43b3-57b3-bdc1-a79a8cdc0eda.html" class="tnt-asset-link">
        

        
            A salute to the American Presidents</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1035943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1035822" class="tncms-block"><section id="block-1035822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035822 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-409dcbad-7068-5219-8afe-2e4866d808fa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-409dcbad-7068-5219-8afe-2e4866d808fa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/lincoln-journal/edition_409dcbad-7068-5219-8afe-2e4866d808fa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lincoln Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/c/df/cdfba7d1-f511-5352-bed5-e3294e8dc223/607cb1bc16b6b.preview-300.jpg?resize=150%2C337 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/c/df/cdfba7d1-f511-5352-bed5-e3294e8dc223/607cb1bc16b6b.preview-300.jpg?resize=200%2C449 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/c/df/cdfba7d1-f511-5352-bed5-e3294e8dc223/607cb1bc16b6b.preview-300.jpg?resize=225%2C505 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/eedition/c/df/cdfba7d1-f511-5352-bed5-e3294e8dc223/607cb1bc16b6b.preview-300.jpg?resize=300%2C673 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/lincoln-journal/edition_409dcbad-7068-5219-8afe-2e4866d808fa.html" class="tnt-asset-link">
        

        
            Lincoln Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1035944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035944" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035944');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1035948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035948" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035948');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1035940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035940');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1035821" class="tncms-block padding-bottom"><div id="site-logo-1035821" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=540%2C100 540w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=640%2C119 640w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=750%2C139 750w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=990%2C183 990w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=1035%2C192 1035w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=1200%2C222 1200w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=1333%2C247 1333w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=1476%2C273 1476w, https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/content/tncms/assets/v3/media/a/b0/ab003640-75e4-11eb-aba6-1b1b507613eb/6035132ea741c.image.png?resize=2008%2C372 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2100"
            height="389"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1035818" class="tncms-block"><section id="block-1035818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035818 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lincolnjournal.com</strong><br>
    328 Walnut Street<br>
    Hamlin, WV 25523
    <br>
    
        <strong>Phone:</strong> 304-348-4848<br>
        <strong>Email:</strong> <a href="mailto:support@lincolnjournal.com">support@lincolnjournal.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1035798" class="tncms-block"><section id="block-1035798" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1035798" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1035798" aria-labelledby="site-search-button-1035798" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1035798-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1035798-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1035798-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1035798').submit();
        return false;
    });

    $('#site-search-1035798').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1035798 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1035798 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1035798-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1035826" class="tncms-block padding-bottom"><div class="follow-links-1035826 default">
    
    <section id="block-1035826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035826 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/lincolnjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LincolnJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LincolnJournal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lincolnjournal.com",
  "sameAs" : ["https://facebook.com/lincolnjournal/","https://twitter.com/LincolnJournal/","https://www.youtube.com/user/LincolnJournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1035786" class="tncms-block"><section id="block-1035786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035786 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1035816" class="tncms-block"><section id="block-1035816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1035816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lincoln-news-sentinel"  href="/news_sentinel/"  tabindex="0">
                    <span class="nav-label">Lincoln News Sentinel</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1035790" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1035790"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lincoln Journal </a>, 328 Walnut Street Hamlin, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1035942" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035942" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035942');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1035946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1035946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1035946');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-190801611-1', 'lincolnjournal.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ee758637-0954-55ee-8a27-25bf840aa34a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lincolnjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>